Sourcing SkyDrive photos may fail

SkyDrive has made recent changes (August 2012) that may cause sourced images to not show.

Especially for my “boilerplate” at the bottom of posts, I source little images from a SkyDrive album called “Utilities”. Prior to August 1, 2012, the sharing of this folder was set to “People with a view link” and worked perfectly across my various blogs. image

Then all my links on the bottom suddenly no longer showed the little pictures, my links at the bottom looked like this:

image

The links worked fine, of course the readers had no clue unless they moved the pointer to the image placeholders.

Changing the sharing setting to Everyone restored the images to operational status.

If you notice that your SkyDrive sourced images no longer show up in your posts, check the Sharing setting.

imageClick Sharing to display the settings, click Share folder.  In the next dialog click Get a link. Click the Make public button.

You can ignore the public share URL provided.

Continue to source images as before:

Click the image, in the information pane on the right click View original. Then copy the URL from the browser address bar (Ctrl+C).

This does mean that your sourced images have to be public, and when people get into your SkyDrive they can see the pictures. It also means that Microsoft is more careful with the access controls, and that is really a good thing.

.:.

© 2012 Ludwig Keck

LiveWriter-credit-360

Advertisements

, , , , ,

  1. Leave a comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: